<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":7,"applicationTime":338,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83276154-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TheDawgReport.com  -  Huskies Impress Three-Star 2019 Tight End, Will Get Official Visit</title>
<meta content='TheDawgReport.com  -  Huskies Impress Three-Star 2019 Tight End, Will Get Official Visit' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Dl7uPChsKh2qOkWHwb8XU8gDqHSOseqg5BIvyz6lla0aZiBRlr9ZUoVZvqlZnJ6H5zvvTpUwV0rXDL6aPEt96g==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://washington.rivals.com/news/huskies-impress-three-star-2019-tight-end-will-get-official-visit' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/ybhdeka9nwskk7opsdce' property='og:image'>
<meta content='TheDawgReport.com spoke with this three-star recruit who visited Washington this past Friday and came away impressed. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-16 00:40:51 -0500' property='article:published_time'>
<meta content='2018-04-16 00:44:23 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Jude Wolfe' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "washington.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='washington contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .washington #programming > h1 {
      background-color: #330066 !important; } }
  .washington > header .notification-link .count-container {
    background-color: #330066 !important; }
  .washington > header .wrapper-container {
    background-color: #330066 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .washington > header .wrapper-container {
        border-bottom: 5px solid #CEBF8F !important; } }
  .washington > header .invalid-email-banner {
    background-color: #330066;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .washington > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .washington > header .invalid-email-banner a:hover {
      color: #CEBF8F; }
  @media screen and (max-width: 767px) {
    .washington > header .mobile-header {
      background-color: #CEBF8F !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .washington > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .washington > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .washington > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .washington > header .nav-row > ul,
    .washington > header .third-nav {
      background-color: white !important; }
    .washington > header .dropdown-toggle > i.fa {
      color: #330066 !important; } }
  .washington > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #330066; }
  
  .site-primary-font-color {
    color: #330066; }
  
  .site-primary-background-color {
    background-color: #330066; }
  
  .site-secondary-font-color {
    color: #CEBF8F; }
  
  .site-secondary-background-color {
    background-color: #CEBF8F; }
  
  :root {
    --outbrain-primary-color: #330066;
    --outbrain-secondary-color: #CEBF8F; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Washington" class="school-header" href="//washington.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/erqjdrs5is2eik2dcolp" alt="Erqjdrs5is2eik2dcolp" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//washington.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;washington&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//washington.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;washington&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733171,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Huskies Impress Three-Star 2019 Tight End, Will Get Official Visit"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@LarsHanson' name='twitter:site'>
<meta content='Huskies Impress Three-Star 2019 Tight End, Will Get Official Visit' name='twitter:title'>
<meta content='TheDawgReport.com spoke with this three-star recruit who visited Washington this past Friday and came away impressed. ' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ybhdeka9nwskk7opsdce' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1914384,"title":"Three-Star Rush-End Bralen Trice Has High Marks Following First Visit to UW","slug":"three-star-rush-end-bralen-trice-has-high-marks-following-first-visit-to-uw","kind":"premium","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T21:39:32.008-05:00","summary":"Washington was the first school to offer three-star rush-end Bralen Trice back in February. Since then the Phoenix,","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/three-star-rush-end-bralen-trice-has-high-marks-following-first-visit-to-uw","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1913835,"title":"Hawaii LB Talks Washington Offer, Living Up To Hau&#x0027;oli Kikaha&#x0027;s Legacy","slug":"hawaii-lb-talks-washington-offer-living-up-to-hau-oli-kikaha-s-legacy","kind":"premium","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-13T19:16:49.875-05:00","summary":"TheDawgReport.com spoke with this three-star recruit from Hawaii who received an offer from Washington this week. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/hawaii-lb-talks-washington-offer-living-up-to-hau-oli-kikaha-s-legacy","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1913792,"title":"Huskies Hosting Several Unofficial Vistors Friday","slug":"huskies-hosting-several-unofficial-vistors-friday","kind":"free","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-13T15:35:16.500-05:00","summary":"UW is practicing in the dark, from a media coverage perspective, with several unofficial visitors in town Friday. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/huskies-hosting-several-unofficial-vistors-friday","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1913486,"title":"Three-Star Texas DT Planning Spring Official Visit to Washington","slug":"three-star-texas-dt-planning-spring-official-visit-to-washington","kind":"premium","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-12T16:21:12.258-05:00","summary":"TheDawgReport.com spoke with this three-star recruit from the state of Texas, who is using a spring official visit. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/three-star-texas-dt-planning-spring-official-visit-to-washington","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1913042,"title":"Washington, Other Pac-12 Schools Expected to Use Spring Official Visits","slug":"washington-other-pac-12-schools-expected-to-use-spring-official-visits","kind":"free","site_id":162,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-11T14:27:58.562-05:00","summary":"Entering the third week of spring football practices Washington and other schools can host official visitors. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/washington-other-pac-12-schools-expected-to-use-spring-official-visits","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1912972,"title":"Three-Star St. John Bosco Tight End \"Anxious\" For First Unofficial to UW","slug":"three-star-st-john-bosco-tight-end-anxious-for-first-unofficial-to-uw","kind":"premium","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-11T12:13:25.149-05:00","summary":"Washington will host this three-star recruit from California prep powerhouse St. John Bosco (Bellflower, Calif.). ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/three-star-st-john-bosco-tight-end-anxious-for-first-unofficial-to-uw","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1911974,"title":"Former Washington WR Brayden Dickey to Finish Career at New Mexico","slug":"former-washington-wr-brayden-dickey-to-finish-career-at-new-mexico","kind":"free","site_id":162,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-08T14:34:04.871-05:00","summary":"Former Washington WR and grad transfer Brayden Dickey (formerly Lenius) has made his decision where he&#x0027;ll play 2018. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/former-washington-wr-brayden-dickey-to-finish-career-at-new-mexico","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1911966,"title":"Huskies 2019 Recruiting Class up to 15th in Rankings, No. 1 Among Pac-12 ","slug":"huskies-2019-recruiting-class-up-to-15th-in-rankings-no-1-among-pac-12","kind":"free","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-08T13:50:30.462-05:00","summary":"The Huskies latest commitment pushed the 2019 recruiting class up to No. 15 in the country on Rivals, still lead Pac-12.","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/commitments/football/2019","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1911962,"title":"Three-Star Hawaii Lineman Becomes Sixth Huskies Commit For 2019 Class","slug":"three-star-hawaii-lineman-becomes-sixth-huskies-commit-for-2019-class","kind":"premium","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-08T13:38:18.211-05:00","summary":"TheDawgReport.com confirmed this morning Washington has added its sixth verbal commit to the 2019 recruiting class. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/three-star-hawaii-lineman-becomes-sixth-huskies-commit-for-2019-class","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1911573,"title":"Huskies \"Anxious to See\" Sophomore LB Camilo Eifler Develop This Spring","slug":"huskies-anxious-to-see-sophomore-lb-camilo-eifler-develop-this-spring","kind":"free","site_id":162,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-06T17:43:03.997-05:00","summary":"UW sophomore linebacker Camilo Eifler returned to spring practice this week after being absent all of week one. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/huskies-anxious-to-see-sophomore-lb-camilo-eifler-develop-this-spring","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1911353,"title":"Rivals150 Defensive End Plans to Visit Washington in April","slug":"rivals150-defensive-end-plans-to-visit-washington-in-april","kind":"premium","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-05T19:46:33.293-05:00","summary":"Washington will host this Rivals150 recruit later this month for the annual spring game, scheduled for Sat., April 21. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.forums.rivals.com/threads/rivals150-de-set-to-visit-washington-in-april.2757/","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1911329,"title":"Three-Star Safety Titus Toler Talks Offer, First Visit to Washington","slug":"three-star-safety-titus-toler-talks-offer-first-visit-to-washington","kind":"premium","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-05T18:13:05.944-05:00","summary":"TheDawgReport.com spoke with both 2019 St. John Bosco visitors this week. One picked up an offer from the Huskies during","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/three-star-safety-titus-toler-talks-offer-first-visit-to-washington","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1911317,"title":"Three-Star St. John Bosco ATH Has Washington Rising Following Recent Visit","slug":"three-star-st-john-bosco-ath-has-washington-rising-following-recent-visit","kind":"premium","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-05T17:21:38.964-05:00","summary":"TheDawgReport.com spoke with both St. John Bosco unofficial visitors this week. The Huskies are rising for one...","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/three-star-st-john-bosco-ath-has-washington-rising-following-recent-visit","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1909392,"title":"Recruiting Will Be a \"Big Role\" for First-Year UW Assistant Will Harris","slug":"recruiting-will-be-a-big-role-for-first-year-uw-assistant-will-harris","kind":"free","site_id":162,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T14:49:36.755-05:00","summary":"Former USC Trojan safety, now UW assistant Will Harris has been rising fast through the coaching ranks. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/recruiting-will-be-a-big-role-for-first-year-uw-assistant-will-harris","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1909370,"title":"Huskies BUCK LB Benning Potoa&#x0027;e Explains Fast Food Bet With Will Dissly","slug":"huskies-buck-lb-benning-potoa-e-explains-fast-food-bet-with-will-dissly","kind":"free","site_id":162,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-30T13:21:26.688-05:00","summary":"UW redshirt junior BUCK linebacker Benning Potoa&#x0027;e explained a bet between himself and former tight end Will Dissly.","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/huskies-buck-lb-benning-potoa-e-explains-fast-food-bet-with-will-dissly","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1909328,"title":"Four-Star Linebacker Visiting Washington Friday, More Pac-12 Trips Coming","slug":"four-star-linebacker-visiting-washington-friday-more-pac-12-trips-coming","kind":"premium","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T11:23:53.327-05:00","summary":"Another spring practice, another unofficial visitor making the trip to Washington on Friday. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/four-star-linebacker-visiting-washington-friday-more-pac-12-trips-coming","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1909269,"title":"NY6 Bowls, Returning Home...and Waka Flocka: Bridge-Gadd Talks Transfer ","slug":"ny6-bowls-returning-home-and-waka-flocka-bridge-gadd-talks-transfer","kind":"free","site_id":162,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T08:32:39.270-05:00","summary":"Following the announcement of his transfer from UW, former reserve QB Daniel Bridge-Gadd talked about his decision. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/ny6-bowls-returning-home-and-waka-flocka-bridge-gadd-talks-transfer","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1909247,"title":"Newest Huskies Commit Kamren Fabiculanan Brings Versatility to Secondary","slug":"newest-huskies-commit-kamren-fabiculanan-brings-versatility-to-secondary","kind":"premium","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T07:47:39.817-05:00","summary":"SEATTLE – The latest UW football commitment for the 2019 class spoke with TheDawgReport.com on why he picked the Huskies","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/newest-huskies-commit-kamren-fabiculanan-brings-versatility-to-secondary","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1909101,"title":"Huskies Move 2021 Game Against Michigan to September 11","slug":"huskies-move-2021-game-against-michigan-to-september-11","kind":"free","site_id":162,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T16:14:25.928-05:00","summary":"UW announced a slight change to its home-and-home series with Michigan on Thursday. The 2021 game in Ann Arbor is now...","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/huskies-move-2021-game-against-michigan-to-september-11","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1908764,"title":"BREAKING: Huskies Add Fifth Verbal Commitment to 2019 Recruiting Class","slug":"breaking-huskies-add-fifth-verbal-commitment-to-2019-recruiting-class","kind":"free","site_id":162,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T18:19:35.425-05:00","summary":"TheDawgReport.com has confirmed Washington has picked up its fifth verbal commitment for the class of 2019.","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/breaking-huskies-add-fifth-verbal-commitment-to-2019-recruiting-class","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1908660,"title":"Senior QB Jake Browning Talks Bush Hamdan Return, Day One of UW Spring Ball","slug":"senior-qb-jake-browning-talks-bush-hamdan-return-day-one-of-uw-spring-ball","kind":"free","site_id":162,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-28T13:23:09.667-05:00","summary":"Jake Browning talked about the three new quarterbacks in the room and the return of Bush Hamdan to the staff. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/senior-qb-jake-browning-talks-bush-hamdan-return-day-one-of-uw-spring-ball","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1908655,"title":"Huskies WR Ty Jones Stepping into Leadership Role Heading Into Year Two","slug":"huskies-wr-ty-jones-stepping-into-leadership-role-heading-into-year-two","kind":"free","site_id":162,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-28T13:18:24.903-05:00","summary":"Washington sophomore wide receiver Ty Jones spoke with the media Wednesday after day one of spring football practices. ","deleted":false,"author_name":"Lars Hanson","author_title":"Publisher","permalink":"https://washington.rivals.com/news/huskies-wr-ty-jones-stepping-into-leadership-role-heading-into-year-two","site_name":"TheDawgReport.com","type":"Content","programming":[],"associated_links":[]}], nil, 162, nil, true); subdomain = &#x0027;washington&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #330066'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://washington.rivals.com/news/huskies-impress-three-star-2019-tight-end-will-get-official-visit' background-color='#330066' base-api-url='https://washington.forums.rivals.com/' homepage='false' message-board-url='washington.forums.rivals.com' pub-ad='null' size='size' space-id='2022733171' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://washington.rivals.com/news/huskies-impress-three-star-2019-tight-end-will-get-official-visit/printable' site-name='TheDawgReport.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-16 00:40:51 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1914416/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Huskies Impress Three-Star 2019 Tight End, Will Get Official Visit</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Lars Hanson
&bull;
</span>
<span class='type-sm'>TheDawgReport.com</span>
<div class='type-sm'>
<a href='//twitter.com/LarsHanson' target='_blank'>@LarsHanson</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/LarsHanson'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Washington has offered only two tight end recruits in the 2019 recruiting class. One of the two made his first visit to Seattle on Friday and came away impressed with everything the program and sch...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=162">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://washington.rivals.com/news/huskies-impress-three-star-2019-tight-end-will-get-official-visit/printable' site-name='TheDawgReport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":162,"legacy_id":881,"name":"TheDawgReport.com","friendly_name":"Washington","annual_discount":null,"subdomain":"washington","primary_color":"330066","secondary_color":"CEBF8F","font_color":"ffffff","short_name":"washington","maple_ncaaf_team_id":65,"maple_ncaaf_endpoint":"ncaaf/teams/wwb","maple_ncaab_team_id":630,"maple_ncaab_endpoint":"ncaab/teams/waf","maple_college_id":65,"google_analytics_id":"UA-83276154-1"}' twitter-feed='{"id":161,"site_id":162,"handle":"@LarsHanson","list_name":"","created_at":"2016-02-01T12:25:36.187-06:00","updated_at":"2016-08-02T03:34:35.826-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://washington.rivals.com/news/huskies-impress-three-star-2019-tight-end-will-get-official-visit/printable' site-name='TheDawgReport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733171', 'https://washington.rivals.com/news/huskies-impress-three-star-2019-tight-end-will-get-official-visit');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Huskies Impress Three-Star 2019 Tight End, Will Get Official Visit";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://washington.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733171",
    c7: "https://washington.rivals.com/news/huskies-impress-three-star-2019-tight-end-will-get-official-visit"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fwashington.rivals.com%2Fnews%2Fhuskies-impress-three-star-2019-tight-end-will-get-official-visit&c5=2022733171&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
